目前用户暂时无法直接使用自定义镜像,但可以在相应镜像中使用自定义框架(framework)

我们已经添加了 TensorFlow、PyTorch、MXNet、Darknet 常见版本的预置镜像可供直接使用。如过有自定义框架的需求,您可以在相应的镜像中进行安装操作

但需要注意的是,由于安装自定义框架存在非常多的不确定性:依赖缺失、依赖版本不匹配、新版本框架本身的 bug 等等因素。我们对自定义镜像不提供相应的技术支持。
这篇文章有帮助吗?
取消
谢谢!